Wordpress Gallery Plugin requires WordPress 3.0 or newer. Please update!